Error when searching in Quimbee's mobile apps
Incident Report for Quimbee
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 19:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2020 - 15:28 EST
Identified
We received reports from subscribers indicating Quimbee's mobile apps were producing an error when they tried to search for content. Our developers have identified the problem and are working to implement a fix now.

Please note that www.quimbee.com is unaffected, and subscribers may access 100% of their content by visiting Quimbee on their device's mobile browsers.
Posted Jan 22, 2020 - 15:23 EST
This incident affected: Mobile apps (Quimbee for iOS, Quimbee for Android).