Caching issue preventing Gold users from playing some videos
Incident Report for Quimbee
Resolved
This incident has been resolved.
Posted Mar 15, 2019 - 19:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2019 - 18:30 EDT
Identified
Our tech team has discovered the issue and is working to implement a fix as we speak.
Posted Mar 15, 2019 - 18:30 EDT
This incident affected: www.quimbee.com.