Some users are having trouble accessing the site
Incident Report for Quimbee
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 18:38 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2021 - 15:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 13:48 EST
Identified
Our developers have identified the issue and are working on the implementation now. We do not have an exact ETA, but we are working on it now. Thanks for your patience.
Posted Feb 03, 2021 - 10:42 EST
Update
Our developers are continuing to work on a fix. In the meantime, a hard refresh seems to solve the issue for some users. Here's an article on how to do that: https://www.howtogeek.com/672607/how-to-hard-refresh-your-web-browser-to-bypass-your-cache/
Posted Feb 03, 2021 - 10:20 EST
Update
Our developers' fix solved some of the issues, but they are currently working on a permanent solution. In the meantime, current Quimbee subscribers should be able to access all our content via the mobile app, available on the Apple App Store (https://apps.apple.com/us/app/quimbee/id1001711683) or Google Play (https://play.google.com/store/apps/details?id=com.Quimbee.mobile&hl=en_US&gl=US).
Posted Feb 03, 2021 - 10:07 EST
Update
Our developers are currently testing a fix. If that solves the problem, the site should be up and running for all in the next few minutes.
Posted Feb 03, 2021 - 09:47 EST
Update
We are continuing to investigate the issue. Currently, we are getting reports that menus, dropdowns, modals, tabs, tooltips, popups, flashcards, and other components may be affected. Not all users are experiencing the issues, and our developers are investigating the root causes.
Posted Feb 03, 2021 - 09:39 EST
Investigating
Our developers are currently investigating this issue. Not all users appear to be affected.
Posted Feb 03, 2021 - 09:20 EST
This incident affected: www.quimbee.com.