Elevated error reports related to Google Authentication
Incident Report for Quimbee
Postmortem

We discovered that Google had deprecated some of its APIs on which we still maintained a few dependencies. We deployed a fix to remove those dependencies, which solved the issue.

Posted Mar 15, 2019 - 15:45 EDT

Resolved
Our developers have identified the issue and implemented a fix.
Posted Mar 06, 2019 - 18:05 EST
Investigating
We're receiving increased error reports related to Google Authentication. Our developers are investigating now.
Posted Mar 06, 2019 - 18:01 EST
This incident affected: www.quimbee.com.