Third-party outage impacting checkout-related services
Incident Report for Quimbee
Resolved
Our third-party providers are reporting that the incident is resolved. Thanks for your patience.
Posted Dec 07, 2021 - 19:21 EST
Monitoring
A fix has been implemented by the third-party provider, and we are currently seeing improvements. We are continuing to monitor the situation. Thanks for your patience!
Posted Dec 07, 2021 - 17:18 EST
Investigating
We are receiving reports that a third-party provider is experiencing an outage that is impacting various checkout-related services.
Posted Dec 07, 2021 - 13:56 EST
This incident affected: www.quimbee.com.