Third-party provider investigating reports about video buffering
Incident Report for Quimbee
Resolved
Our third-party provider has indicated that the issue is resolved, and all videos should be playing normally.
Posted Jun 10, 2022 - 18:11 EDT
Monitoring
Our third-party provider has indicated that performance has returned to normal, and it is monitoring the issue.
Posted Jun 10, 2022 - 09:02 EDT
Investigating
We are receiving reports that our third-party video-hosting platform is investigating issues related to video buffering. There may be issues with video playback during this time.
Posted Jun 09, 2022 - 16:59 EDT
This incident affected: www.quimbee.com.